summaryrefslogtreecommitdiffstats
path: root/systems/jonbox/filesystem.nix
diff options
context:
space:
mode:
Diffstat (limited to 'systems/jonbox/filesystem.nix')
-rw-r--r--systems/jonbox/filesystem.nix15
1 files changed, 15 insertions, 0 deletions
diff --git a/systems/jonbox/filesystem.nix b/systems/jonbox/filesystem.nix
index 30dafc6..4faa688 100644
--- a/systems/jonbox/filesystem.nix
+++ b/systems/jonbox/filesystem.nix
@@ -12,6 +12,21 @@
fsType = "vfat";
};
+ fileSystems."/mnt/jonshare" = {
+ device = "homenas:/var/data/jon";
+ fsType = "nfs";
+ };
+
+ fileSystems."/mnt/plexshare" = {
+ device = "homenas:/var/data/plex";
+ fsType = "nfs";
+ };
+
+ fileSystems."/mnt/share" = {
+ device = "homenas:/var/data/shared";
+ fsType = "nfs";
+ };
+
swapDevices =
[ { device = "/dev/disk/by-uuid/acfc7ea5-0787-4e05-bcf1-20b7adb0f35c"; }
];