summaryrefslogtreecommitdiffstats
path: root/modules/hardware/bluetooth.nix
diff options
context:
space:
mode:
authorJon Santmyer <jon@jonsantmyer.com>2024-12-07 11:28:56 -0500
committerJon Santmyer <jon@jonsantmyer.com>2024-12-07 11:28:56 -0500
commitbe25e99f89ea9c05483e05c104a8c520a030484d (patch)
tree80cb6de2e93b347ffed782d963717f59c3dff587 /modules/hardware/bluetooth.nix
parentc2ac689be0b8a26b4b5ec118bc6bc9adcb55800a (diff)
downloadnix-config-be25e99f89ea9c05483e05c104a8c520a030484d.tar.gz
nix-config-be25e99f89ea9c05483e05c104a8c520a030484d.tar.bz2
nix-config-be25e99f89ea9c05483e05c104a8c520a030484d.zip
some changes
Diffstat (limited to 'modules/hardware/bluetooth.nix')
-rw-r--r--modules/hardware/bluetooth.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/modules/hardware/bluetooth.nix b/modules/hardware/bluetooth.nix
index 7f835bf..c5da0fa 100644
--- a/modules/hardware/bluetooth.nix
+++ b/modules/hardware/bluetooth.nix
@@ -18,9 +18,9 @@ in {
config = lib.mkIf (bluetoothConfig.enable && device.hasBluetooth) {
hardware.bluetooth = {
enable = true;
- package = pkgs.bluez;
powerOnBoot = true;
};
+ services.blueman.enable = true;
user.extraGroups = ["bluetooth"];
};
}