summaryrefslogtreecommitdiffstats
path: root/modules/hardware/bluetooth.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/hardware/bluetooth.nix')
-rw-r--r--modules/hardware/bluetooth.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/modules/hardware/bluetooth.nix b/modules/hardware/bluetooth.nix
index 7f835bf..c5da0fa 100644
--- a/modules/hardware/bluetooth.nix
+++ b/modules/hardware/bluetooth.nix
@@ -18,9 +18,9 @@ in {
config = lib.mkIf (bluetoothConfig.enable && device.hasBluetooth) {
hardware.bluetooth = {
enable = true;
- package = pkgs.bluez;
powerOnBoot = true;
};
+ services.blueman.enable = true;
user.extraGroups = ["bluetooth"];
};
}