summaryrefslogtreecommitdiffstats
path: root/modules/hardware/gpu.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/hardware/gpu.nix')
-rw-r--r--modules/hardware/gpu.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/modules/hardware/gpu.nix b/modules/hardware/gpu.nix
index d7dfe17..fd696ab 100644
--- a/modules/hardware/gpu.nix
+++ b/modules/hardware/gpu.nix
@@ -45,7 +45,7 @@ in {
powerManagement.finegrained = false;
open = false;
nvidiaSettings = true;
- package = config.boot.kernelPackages.nvidiaPackages.beta;
+ package = config.boot.kernelPackages.nvidiaPackages.production;
};
boot.initrd.kernelModules = [
"nvidia"
@@ -54,7 +54,7 @@ in {
"nvidia_drm"
];
boot.extraModprobeConfig = ''
- options modeset=1 fbdev=1
+ options nvidia-drm modeset=1
'';
})
]);