summaryrefslogtreecommitdiffstats
path: root/users/jon.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/jon.nix')
-rw-r--r--users/jon.nix14
1 files changed, 14 insertions, 0 deletions
diff --git a/users/jon.nix b/users/jon.nix
new file mode 100644
index 0000000..da8c84e
--- /dev/null
+++ b/users/jon.nix
@@ -0,0 +1,14 @@
+{ inputs, pkgs, ... }:
+{
+ users.users.jon = {
+ isNormalUser = true;
+ description = "jon";
+ extraGroups = [
+ "networkmanager"
+ "wheel"
+ "video"
+ ];
+ packages = with pkgs; [];
+ };
+
+}